با سلام
با توجه به اینکه در هاست های اشتراکی یکی از مشکلات کاربران نسخه پی اچ پی اصلی سرور بوده است و گاهی اوقات اسکریپت های آن ها به دلیل عدم تطابق با نسخه پی اچ پی سرور به مشکل بر خورده است تک کلود برای کاربران هاست ابری خود قابلیتی فعال کرده است که به راحتی بتوانند از طریق سی پنل نسخه پی اچ پی هاست خود را انتخاب نمایند.
کاربران پس از ورود به سی پنل از طریق گزینه Select PHP Version میتوانند نسخه پی اچ پی و توابع هاست خود را انتخاب نمایند و در صورتی که بر روی گزینه Native قرار دهند نسخه پی اچ پی پیشفرض سرور بر روی هاست آنها قرار میگیرد.
نسخه های پی اچ پی قابل انتخاب  : 4.4 , 5.2 , 5.3 , 5.4 و 5.5
از دیگر امکانات اضافه شده این است که کاربر میتواند توابع پی اچ پی هاست خود را انتخاب نماید
به عنوان مثال ioncube_loader یا zend در هاست فعال باشد یا خیر



Monday, August 26, 2013



« برگشت

Powered by WHMCompleteSolution